Security articles

Conceptual image of padlock on a circuit board representing full-stack application security
December 15 2021
Updated December 22, 2021 On December 9, 2021, a critical vulnerability (CVE-2021-44228) in the Apache Log4j Java logging library affecting all Log4j 2 versions earlier than 2.15.0 was disclosed.   On December 14, 2021, another critical vulnerability (CVE-2021-45046) in the same library was disclosed. It affects certain Log4j use cases in versions 2.15.0 and...